Ошибка обновления API для входа в систему

76
5

Мы разработали приложение Facebook на нашем продукте пару лет, и мы использовали Graph API 1.0 и FQL для запросов. Недавно у нас появилось электронное письмо от FB, в котором говорится, что API 1.0 и FQL больше не будут поддерживаться после 4/30. Теперь мы обновляемся до API 2.0 и обнаруживаем проблему с методом входа в систему.
Наш продукт - встроенное устройство, и мы разрабатываем приложение FB без использования браузера, но чистые вызовы api на сервер. FB предоставил нам метод для входа в систему (auth.login), а также процедуру его использования. Теперь вопрос в том, действительно ли этот метод auth.login действует после 4/30?

спросил(а) 2015-03-27T09:36:00+03:00 6 лет, 2 месяца назад
1
Решение
89
ответил(а) 2015-03-27T10:57:00+03:00 6 лет, 2 месяца назад
Ваш ответ
Введите минимум 50 символов
Чтобы , пожалуйста,
Выберите тему жалобы:

Другая проблема