Install – вопросы и ответы

90
голосов
1
ответ
https://pgmodeler.io/support/installation говорит: Разрешение зависимостей После успешной компиляции исходного кода и установки двоичных файлов нам нужно скопировать некоторые зависимости в установ...
6 месяцев, 4 недели назад Ben
-4
голоса
1
ответ
Я пытаюсь установить symfony на свой сайт, но у меня был небольшой успех, так как это зависит от композитора. Установить: php -r "eval('?>'.file_get_contents('https://getcomposer.org/installer')...
6 месяцев, 4 недели назад Milne
81
голос
2
ответа
Я только что установил пакет PEAR ( Event_Dispatcher ), и я не могу использовать классы в этом пакете. Когда я запускаю команду pear list , я вижу новый пакет, однако я вижу, что классы в пакете со...
6 месяцев, 4 недели назад Cat
115
голосов
1
ответ
Я пытаюсь включить встроенные установки , но продолжаю получать следующую ошибку Inline installs can only be initiated for Chrome Web Store items that have one or more verified sites Я проверил пра...
6 месяцев, 4 недели назад tarabyte
71
голос
1
ответ
Я пытаюсь настроить scikit-learn, но после установки numpy и scikit-learn (using pip), что я получаю при попытке imort sklearn: import sklearn RuntimeError: module compiled against API version 8 bu...
6 месяцев, 4 недели назад smogg
158
голосов
2
ответа
Использование pip install в каком-то большом пакете не показывает отчет о ходе выполнения при загрузке. Использование опции -v, --verbose не делает этого, и похоже, не существует другой подходящей ...
6 месяцев, 4 недели назад mightyiam
-4
голоса
1
ответ
Я пытался установить пакет "R2wd". Я проверил, что моя студия R и R обновлена, что я считаю 3.2.1 для R. Однако у меня возникли проблемы с установкой пакета. Что я должен проверить? Я нахожусь на M...
6 месяцев, 4 недели назад Kane
71
голос
1
ответ
1, когда я пытаюсь. /configure это говорит: checking for ZLIB... configure: error: Package requirements (zlib) were not met: No package 'zlib' found Consider adjusting the PKG_CONFIG_PATH environme...
6 месяцев, 4 недели назад user1576324
424
голоса
6
ответов
Я установил maven, выполнив следующие шаги: (учебник) JAVA_HOME=/Library/Java/Home export M2_HOME=/Users/steven/zimmermann/maven export M2=$M2_HOME/bin export PATH=$M2:$PATH echo $JAVA_HOME echo $M...
6 месяцев, 4 недели назад Steven
70
голосов
4
ответа
Я не могу установить пакет Vennerable R из https://r-forge.r-project.org/projects/vennerable/ на моем Windows 7 с новейшим R (2.13.0). Я пробовал следующее: установленный из RGui, и выбор репозитор...
6 месяцев, 4 недели назад user670186
57
голосов
1
ответ
Для части большого университетского проекта я создал большое приложение на основе Java. Чтобы сделать "установку" чище, я собираюсь написать сценарий для копирования банки в скрытый файл в домашнем...
6 месяцев, 4 недели назад Hector
70
голосов
2
ответа
Пошаговый шаг с самого начала был бы очень признателен!
6 месяцев, 4 недели назад devhesh
59
голосов
3
ответа
Я искал время для поиска, и я не нашел ясного ответа на это. Если я использую Chrome Frame на одном из моих сайтов, посетитель должен установить Chrome Frame или нет? С наилучшими пожеланиями, Тьяг...
6 месяцев, 4 недели назад Tiago Castro
92
голоса
2
ответа
Есть ли способ установить и использовать разные версии пакета в npm ? Работы по установке: npm install -g packagename@2.8 npm install -g packagename@3.1 npm install -g packagename@4.0 Я пробовал эт...
6 месяцев, 4 недели назад saitam
108
голосов
5
ответов
Я пытаюсь в течение нескольких месяцев получать numpy для Python 3, но, несмотря на обилие Google и даже публикацию в списке рассылки numpy, я все еще не ближе к решению. Мне удалось установить его...
6 месяцев, 4 недели назад Adam McNicol
58
голосов
1
ответ
У меня есть mac, и вы хотите настроить Zend Server. Я не разработчик php, но экспериментирую, и когда он застопорился и все, я могу получить доступ к управлению администрированием и т.д., Но когда ...
6 месяцев, 4 недели назад Doz
-4
голоса
1
ответ
Я создал копию проекта InstallShield, поэтому все настройки должны быть одинаковыми. (Я делал это с успехом). Я использую эту копию для внесения изменений в проект установщика, поскольку он будет в...
6 месяцев, 4 недели назад nagates
200
голосов
6
ответов
Я пытаюсь запустить программу Python, но получаю ошибку ImportError: No module named argparse Я нашел вопрос "argparse Python modules in cli" здесь, в StackOverflow, и попробовал первый комментарий...
6 месяцев, 4 недели назад alex
107
голосов
2
ответа
Я пытаюсь установить Mono для Android на Windows 7 Ultimate 64bit. Программа установки просто проверяет компоненты и затем сообщает: "Вы готовы". "Кажется, ваша система уже настроена для использова...
6 месяцев, 4 недели назад Sage Velatyp
70
голосов
1
ответ
Я начал установку более старой версии Ruby с ruby-install ruby 2.0.0 compiling readline.c readline.c:1886:26: error: use of undeclared identifier 'Function' rl_pre_input_hook = (Function *)readline...
6 месяцев, 4 недели назад Benjamin Dunphy
82
голоса
2
ответа
ниже - это то, что мне нужно сделать. Чтобы запустить спецификации, вам необходимо установить RSpec. Сначала запустите gem install bundler в корневой каталог вашего проекта. Затем запустите установ...
6 месяцев, 4 недели назад user9426236
57
голосов
1
ответ
Я получаю следующую ошибку при попытке установить VIB с помощью скрипта powershell с помощью powerCLI. PowerCLI C:\vib>.\Vib_ESXi_script.ps1 Установка VIB на [xxxx] Ошибка метода вызвана тем, чт...
6 месяцев, 4 недели назад amy123
59
голосов
1
ответ
Я пытаюсь установить winpcap 3.1 (стабильный) на windows95 vm (vmware). Я получаю ошибку установки со следующим сообщением: Что делать? Моя цель - установить ветровой или эфирный... У меня googled ...
6 месяцев, 4 недели назад mak
90
голосов
1
ответ
У меня есть небольшая страница для программы, и пользователь может щелкнуть ссылку, чтобы получить APK. Ничего странного, я думаю, но я хотел бы заставить телефон установить этот APK после его загр...
6 месяцев, 4 недели назад Luca Bertoncello
99
голосов
1
ответ
всем привет: У меня возникли проблемы с установкой jdk5 на os x 10.9.4, я не смог найти установочный файл на веб-сайте оральности и на сайте разработчика Apple, как я могу установить jdk5 на os x 1...
6 месяцев, 4 недели назад binnchx chen
99
голосов
1
ответ
Я пытаюсь построить mplayer, используя clang с флагом дезинфицирующего адреса. Тем не менее, я продолжаю получать ошибки при выполнении make. Вот полный журнал вывода, включая команды, которые я ис...
6 месяцев, 4 недели назад K.L.
82
голоса
1
ответ
Я пытаюсь установить Forever для моего node.js-сервера, но получаю следующую ошибку, когда npm install -g forever , у меня есть node v0.8.5 и npm v1.1.46 npm ERR! fetch failed https://github.com/in...
6 месяцев, 4 недели назад nihulus
58
голосов
1
ответ
Я пытаюсь установить и настроить systemD на lindux debian, но я получаю ошибки при установке systemd-sysv, который, как я понял, был необходим, чтобы система systemD могла управлять службами. Когда...
6 месяцев, 4 недели назад Sébastien
109
голосов
2
ответа
Я реализовал BroadcastReceiver для Android Market INSTALL_REFERRER Intent как описанный здесь: Получить реферер после установки приложения из Android Market Он отлично работает для устройств Androi...
6 месяцев, 4 недели назад Some Coder
132
голоса
2
ответа
Я новичок в разработке Android. Я сгенерировал подписанный apk успешно. Он успешно устанавливается в версии для Android. Но когда я пытаюсь установить версию андроидного kitkat, она становится неуд...
6 месяцев, 4 недели назад user3639753
81
голос
4
ответа
Я хотел бы установить ffmpeg для моего сайта. Но я использую общий сервер, поэтому хостинг не будет предоставлять этот Может ли кто-нибудь помочь мне установить ffmpeg (я не использую среду Linux)
6 месяцев, 4 недели назад John Sanjay
133
голоса
1
ответ
В KDE я скорректировал макрос для компиляции и установки файлов Python, но у меня возникла проблема с сохранением разрешений файлов. Чтобы быть более понятным, строка оскорбления в макросе install(...
6 месяцев, 4 недели назад Einar
71
голос
1
ответ
Я пользователь Ubuntu 16, и я установил pycharm education 2 на свой компьютер. Несколько дней назад, при запуске приложения, я получил уведомление о том, что есть обновление: версия 3 Итак, я загру...
6 месяцев, 4 недели назад Yoda
59
голосов
1
ответ
Мне нужно развернуть стандартную установку cakephp 1.3 на общий хост в подкаталоге. Другие ответы на подобные вопросы мне не помогли. В localhost у меня есть мое пространство dev как виртуальный хо...
6 месяцев, 4 недели назад apelliciari
58
голосов
2
ответа
Начиная с версии 4.2, используя следующий код для установки APK, установка завершается с ошибкой, если версия APK ниже установленной в данный момент версии. Есть ли PutExtra(), который позволит пон...
6 месяцев, 4 недели назад NebulaSleuth
58
голосов
2
ответа
Я использовал "pip install mglearn" и "conda install mglearn". Но это показывает мне следующую ошибку: Solving environment: failed PackagesNotFoundError: The following packages are not available fr...
6 месяцев, 4 недели назад Manu GP
70
голосов
1
ответ
Я хочу установить Visual Code в Ubuntu-18.04 с пакетом .deb, я использовал: dpkg -i <file name.deb> Я также попробовал: apt-get install -f но он говорит, что ему нужен libconf-2-4, а libconf-...
6 месяцев, 4 недели назад sina
90
голосов
1
ответ
Я удалил yum с моего сервера, и я сделал wget, чтобы снова загрузить yum и извлечь его. В этой папке у меня много файлов: AUTHORS completion-helper.py Makefile shell.py yumcommands.py bin COPYING o...
6 месяцев, 4 недели назад Mhammad Al Abdullah
124
голоса
1
ответ
Существует документ с 2006 года http://docs.jboss.org/jbossas/guides/installguide/r1/en/html_single/, в котором описывается использование графического интерфейса для выбора параметров установки JBo...
7 месяцев назад Ian Durkan
116
голосов
1
ответ
Я получаю этот ответ при попытке установить пакет R: >installed.packages("reshape2") Package LibPath Version Priority Depends Imports LinkingTo Suggests Enhances License License_is_FOSS License_...
7 месяцев назад ayush garg
Чтобы , пожалуйста,
Выберите тему жалобы:

Другая проблема