GlassFish 2.1: Какая версия Java EE?

63
4

Я новичок в разработке Java EE.

Я использую сервер GlassFish v2.1 с JDK 1.6, какова самая высокая версия Java EE, над которой я могу работать?

и какой из этих двух определяет версию Java EE, GlassFish или JDK? можете ли вы объяснить, как это работает?

благодаря

спросил(а) 2021-01-25T19:17:40+03:00 5 месяцев назад
1
Решение
89

Glassfish V2 совместим с Java EE 5. если вы хотите Java EE 6, вам понадобится V3, и текущая версия - это glassfish v4 для java EE7

ответил(а) 2021-01-25T19:17:40+03:00 5 месяцев назад
77

Как объясняется здесь, GlassFish 2.1 поддерживает Java EE 5. Ни версия сервера приложений, ни JDK не сообщают, какая версия Java EE поддерживается сервером приложений. Нужен поиск.

ответил(а) 2021-01-25T19:17:40+03:00 5 месяцев назад
Ваш ответ
Введите минимум 50 символов
Чтобы , пожалуйста,
Выберите тему жалобы:

Другая проблема