Арабская поддержка эмулятора Android (API Level 2.2)

72
7

Я разрабатываю приложение, которое поддерживает локализацию и хочет добавить арабский язык в эмулятор (у него есть только английский, французский, голландский,...)
 Кто-нибудь знает, как я могу добавить арабский язык, чтобы весь эмулятор работал на арабском языке?


Использование уровня API 2.2

спросил(а) 2011-05-23T00:38:00+04:00 9 лет, 6 месяцев назад
1
Решение
71

Хотя v2.2 должен был добавить лучшую поддержку для разных языков, которые не используют "латинский" char -set (например, арабский, хинди и т.д.), как я понимаю, он не делал полная работа.

Думаю, вам, возможно, придется перейти на v2.3 или даже v3, чтобы это было правильно.

ответил(а) 2011-05-23T01:10:00+04:00 9 лет, 6 месяцев назад
42

Подождите, эмулятор целиком? Не уверен в этом, но попробуйте это для создания арабских приложений:

http://www.vrami.net/?p=635

ответил(а) 2011-05-23T02:59:00+04:00 9 лет, 6 месяцев назад
Ваш ответ
Введите минимум 50 символов
Чтобы , пожалуйста,
Выберите тему жалобы:

Другая проблема